Facing SSH exception error while executing netconf call home connection request

I tried making a call home connection request from the netconf server as :
./bin/confd_cmd -dd -c ‘netconf_ssh_call_home 4334’

And listening on netconf client as :
./bin/netconf-console --listen --get
** listening on 4334

Once the connection request is success from the netconf server and we receive OK, then the below error is observed on netconf client

No handlers could be found for logger “paramiko.transport”
Traceback (most recent call last):
File “./bin/netconf-console”, line 1305, in
main(parser, o)
File “./bin/netconf-console”, line 1001, in main
c.listen(o.listen_address, o.listen_port)
File “./bin/netconf-console”, line 250, in listen
File “./bin/netconf-console”, line 284, in _start_ssh
File “/usr/lib/python2.6/site-packages/paramiko/transport.py”, line 1086, in connect
File “/usr/lib/python2.6/site-packages/paramiko/transport.py”, line 500, in start_client
raise e
paramiko.ssh_exception.SSHException: Error reading SSH protocol banner

Please help me in resolving the issue.


See this post SSL banner_timeouts

Still getting the same error after changing the banner timeout value.