ConfD User Community

ConfD System Requirements

Hello Folks,

I couldn’t see exact system requirements.
I wonder one thing:
Does Confd Basic/Premium support windows operating system?

Many Tanks,
With My Best Regards,

Not really. ConfD itself will not run on Windows; there was some effort to port the ConfD client library to Windows, but that’s quite some time ago and it is not maintained. On the other hand, the library will very likely run without issues under WSL2 and ConfD daemon reportedly runs there too, though it is without any official support.