How to suppress this line "This line doesn't have a valid range expression"

im getting “This line doesn’t have a valid range expression” in autocompletion for my list.
how do i suppress this line from printing.

To disable the support of range expression, you need to make use of the following parameter in your clispec:

/confdConfig/cli/allowRangeExpression (xs:boolean) [true]
    allowRangeExpression is either "true" or "false". If "true" then range expressions are allowed for all
    key values of type basic type integer. An alternative is to specify hasRange for each path in the clispec.

However, there is an outstanding bug in which the message is printed even when the “allowRangeExpression” parameter is set to false. This issue will be fixed in the next ConfD Basic release.