ConfD User Community

Which version of log4j is in confd-7.2.2

Hi,

is confd-7.2.2 using log4j-1.2.17? or 2.x version?
If it is 1.2.17, are there steps to upgrade log4j version?

Thanks,
-Venkat

The lowest ConfD version with log4j 2.15 is 7.3.5.2.

You can also upgrade the version of log4j with instructions at https://github.com/ConfD-Developer/ConfD-Demos/tree/master/log4j-2-upgrade.